Issues affecting issuances y redemptions via SPEI

Incident Report for Juno

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 20:15 UTC

Investigating

We are currently investigating an issue affecting issuances y redemptions via SPEI. Our engineering team is working to identify the root cause and restore normal processing as quickly as possible.

We apologize for any inconvenience this may cause.

------------------------------------------

Actualmente estamos investigando un problema que está afectando emisiones y redenciones vía SPEI. Nuestro equipo de ingeniería está trabajando para identificar la causa raíz y restablecer el procesamiento normal lo antes posible.

Lamentamos cualquier inconveniente que esto pueda causar.
Posted Sep 01, 2026 - 19:44 UTC
This incident affected: Issuances (MXNB Spei) and Redemptions (MXN Spei).